BD FACSDiva Software Quick Reference Guide for Administrators

This guide contains instructions for using BD FACSDiva™
software version 6.0 and later. Use the following table
to determine when to perform each administrative task.
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Administrative Task

Create custom cytometer
configurations

Function

Defines a software configuration map
that matches your cytometer setup.
Custom configurations can be created
for the different filter, mirror, and
fluorophore combinations or
cytometer-specific information used in
your lab.

When Performed

e Initially for any fluorochromes, mirrors,
filters, sheath pressures, or sort setups
not defined in the base configuration

e If your lab uses a new fluorochrome,
mirror, filter, sheath pressure, or sort
setup not previously defined

¢ If you change the physical configuration
of your cytometer, ie add a new detector
or laser

Normalizes one bead lot to another
when switching bead lots.

e Initially

e When you receive a new bead lot

Define the cytometer baseline
measurements

Setup Contral - Research Use Only

Load a tube with beads and click Run button to start setup,

Characterize: | Define Baseline v

B ] 0O

Defines the baseline performance of
your cytometer by measuring linearity,
detector efficiency (Qr), optical
background (Br), and electronic noise.
Also sets the laser delays and PMT
voltages to their optimal values for
your cytometer.

e Initially for each cytometer configuration

e When the baseline expires (by default,
every 6 months)

e After major service is performed

Download a new bead lot ID

Ty

== United States
Select Another Location

BD Biosciences - |

Online Catalog

BD Cytometer Setup

Featured Products
nd Services

Introduction | References

Featured Products

Downloads the bead lot information
from the BD Biosciences website to the
appropriate folder on your computer.

When you receive a new bead lot that is
not in the default Bead Lot folder

Reset the target values

Setup Control - Research Use Only

Load a tube with beads and click Run button to stark setup,

Chararterize: |Reset Target Walues v

©r] O

Normalizes the cytometer tracking by
resetting the target values of the new
lot to the same PMT voltages as the
existing lot so that the Levey-Jennings
graphs are comparable.

When you receive a new bead lot

Create a new user account

¥ Account Administration

|Admin\strator

Adds a new user account to the BD
FACSDiva software login. Creating
user accounts allows users to manage
and protect their own data.

e Initially

e As new users are added in your lab

View the user tracking log

A B C
1 |User Name Full Name Application
2 |Administrator BD FACSDiva Soft
3 |User2 UserName 2 BD FACSDiva Soft
4 |Userl User Namel BD FACSDiva Soft

Tracks users’ time for record keeping
or billing purposes.

As necessary
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Cytometer Setup and Tracking Tasks

To start any of the following tasks, log in to BD FACSDiva software as Administrator or as another account with

administrator privileges.

Creating a Custom Cytometer Configuration

@ Select Cytometer > View Configurations.

Cylometer Configuration

Cytometer: BD LSRRI
Cytometer Name: LSRI

Use the tabs to navigate
through the window.

Serial Number: 1

Current Configuration:

4-Blue 2-Yiolet 2-355UY 2-Red (BD default)

Configurations | Parameters | Filters and Mirars |

©® Create custom parameters, filters, and mirrors.

=& Base Confige
4-Blue 2-Violet 2-355U% 2-Red (BD defa..

4-Blue 2-VYiolet 2-355U% 2-Red (BD default)

Blue Laser

(488nm})
FSC

Violet Laser
(405nm)

355 UV Laser
(355nm)

s

Red Laser
(633nm)

View a graphical
representation of
the selected
configuration.

Windaw Extension {ps):

,Q_HJBEH violet | 355 Uv | Red |

10.00

[_set configwation | [__pant | [ Export |

Under the Parameters
tab, click Add.

Canfigurations | Parameters | Fikers and Mirars |

Name
FP

|>

GFP

Hoechst

Hoechst 33258

Hoechst Blue

Hoechst Red

Indo-1 {Blue)

Indo-1 {¥iolet)

Marina Blue

Pacific Blue

PE

PE-CyS

PE-Cy7

PerCP

PerCP-Cy5-5

PE-Texas Red

P1

Qdot

Qdot 525

Qdot 565

Qdot 585

Qdot 605

Qdot 655

uvi

uyz

Violet1

Violet2

Enter a new
parameter name.

Add

Delete

Under the Filters and

Configurations | Parameters | Fiters and Mirrors

. N Filkers: Mirrars:
Mirrors tab' dICk Add Pass Type | Wavelength @ Phss Type Wavelength

Band Pass 685735 [ Long Pa
Band Pass | 675/20 Long Pass 750
Band Pass 670714 Long Pass 740
Long Pass 670 Long Pass 735
Band Pass 660,20 Long Pass T10
Band Pass | 655/8 Long Pass 685
Band Pass | 616/23 Long Pass 675
Band Pass | 610,20 Long Pass 670
Band Pass 605740 Long Pass 655
Band Pass  605/12 Long Pass 635
Band Pass | 585742 Long Pass 630
Band Pass | 585/15 Long Pass 610
Band Pass | 576,26 Long Pass 600
Band Pass  575/26 Long Pass 595
Band Pass | 575/25 Long Pass 575
Band Pass | 560,20 = Long Pass 556
Band Pass | 530/30 Long Pass 550
Band Pass | 525/50 Long Pass 545
Band Pass | 510/50 Long Pass 505
Band Pass 488710 Long Pass 502
Band Pass | 485722 Long Pass 475
Band Pass  450;/50 Long Pass 450
Band Pass 450740
Band Pass 450,20
Band Pass  440/40

Select a pass type and | | posamazs 40520

4
enter the wavelength. 3
Add ] [ Delete ] Delete

© Under the Configurations tab, right-click =& Base Configurations and select New Folder.

Corfigurations |Parameters || Filkers and Mirrors|

Bﬁ- ase Configurations
| L[g)|4-Blue 2

iolet 2-355U% 2-Red (BD defa...

Rename the new folder.

T I=iew Fol

O Right-click the base configuration icon ([&]) and select Copy.
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© Right-click the new folder and select Paste.

Configurations |F'arameters || Filters and Mirru:urs|

Rename the configuration.

=7 Base Configurations
@ 4-Blue 2-¥iolet 2-3550Y Z2-Red {BD defa...
=H=7| Custom Configurations

@ Right-click the new configuration and select Edit Configuration.

Cytometer: BDLSR Il
Cytometer Name: LSRII
Serial Number: 1

=

my configuration

Parameters:

PerCP-Cys.5

Use the tabs to display
each array individually.

Blue Laser
(488nm)
FSC

FITC
FP

-1 Bhe)

violet Laser
(405nm)

355 UV Laser
(355nm)

Red Laser

(633nm)

a1 |Blue | violet | 355 Uy | Red

Windows Extension (usl

Enter cytometer-specific

10,00 3

Comments

Alexa Fluor 350
Alexa Fluor 405
Alexa Fluor 430
Alexa Fluor 488
Alexa Fluor 680
Alexa Fluor 700

E3

APC-Cy7

Hoechst 33256
Hoechst Blue
Hoechst Red
Indo-1 (Blue)
Indo-1 [Yiolet)
Marina Blue

Click and drag a
parameter name
to a detector.

Filters: Mirrors:

780/60 A
730/45

795LP
750LP
740LP
735LP
71oLp
685LP

1>

Click and drag a
filter or mirror to
the appropriate slot.

information.

@ Cdlick to save the edits.

O Cdlick to make the new configuration the current configuration.

Importing Bead Lot Information

© Select Tools > Bead Lots.

Use the tabs to display bead lot
information or the bead lot values.

Bead Lots

Setup Beads | Beads Info |

Lok D3

© Click [_meor ]
© Select the appropriate bead lot file. Click

O click[ o ]

Bead Product:
CST Setup Beads

Part #:

Lot
Exepirstion Dake:
[ e J [ export ][ tmpon ] o [ conn

|
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Defining a Baseline

Each cytometer configuration your lab uses needs a baseline defined. Minimally, baseline definitions expire and have to be

re-run every 6 months.

@ Prepare the BD™ Cytometer Setup and Tracking beads according to the data sheet.

© Select Cytometer > CST.

Cytometer Setup and Tracking

Eile  Cytometer Tools

Setup |Reports | Performance Tracking |

Verify the Cytometer
Configuration and
bead Lot ID.

System Summary: Requires Attentiord

Cytometer Configurstion: configuration

Let ID: 83

Cytometer Baseline: No Cytometer Baseline is available for current configuration and bead lot.

Cytometer Performance:

© Click .

No Cytometer Performance is available for current configuration and bead lot.

Load Tube Manually

Plate Type:

96 wel U Bottom

Cytometer Configuration: configuration

O avor

>

8 Select Configuration

If needed, select a
different configuration

Part 1 683391
Espiation Date: 10-10-2007

Status
Parameter
Fluidics

@ Install the BD Cytometer Setup and Tracking beads when prompted to do so.

After a brief pause, the Running Cytometer Baseline window appears.

Running Cytometer Baseline...

EvertRate: 188

Blue Laser - “iolet Laser 355 UV Laser
8 . 1] L ppia
&1 w10t 1oty
87 3
. =z i
e 510 8 107
e = S
5 2 mz,;
2 qm‘; m‘%
e L33 Lim. . !
0 s i is0 a0 260 00 107 02w s RCCI TR R LI T T
FSC

Alexa Fluor 430

~ Redlaser

100 0T 102 103 nd o8
APC-Cy?

Setup Tasks

Cytometer baseline

measurements D Colecting Dt Samples
are defined and () Determining Optimal PMT Volkages
calculated () Determining Target Values

) Performing Laser Setup

) Idenkifying Beads

) enerating Results

Indo 1 [Blue)

© Click View Report to view the Cytometer Baseline Report. Troubleshoot, if necessary.

Downloading a Lot-Specific File

To obtain a lot-specific file for your current lot of BD Cytometer Setup and Tracking beads:

© Go to bdbiosciences.com/CSandT.

Setup Beads
Lot or bead lot ID.
Product: ST Setup Beads

® Download the file to your workstation or appropriate transport medium, and then save the file to
C:\Program Files\BD FACSDiva Software\CST\Bead Lot.

o
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Resetting Target Values

© Select Cytometer > CST.

©®© Select Tools > Bead Lots and import the new bead lot.

© Prepare the existing lot and the new lot of BD Cytometer Setup and Tracking beads according to the data sheet.

0 dlick .

Setup Co

Load a tube with beads and click Run button ta skart setup.

Characterize: |Reset Target values

Ewpiration Date:  06-30-2009

A Select Reset
O bort Target Values.
Load Tube Manually
Flate Type: |96 ‘el L Botkan |
Cybometer Configuration: configuration .
Verify the cytometer
-Z& Select Configuration configuration.
Setup Beads
Old Lot ID:  [68341 |
Froduct: ST Setup Beads
Verify the bead lot ID Ean. nt et TESISEIZDD?
for the old (existing) R
lot and the new lot. Mew Lot ID: 85631 w
Froduct: ST Setup Beads
Fart #: 10723

@ Install the first lot of the BD Cytometer Setup and Tracking beads when prompted to do so.

After a brief pause, the Resetting Target Values window appears.

Running Reset Target Yalues...

Evertt Rats:

‘ialet Laser 355 UV Laser
10° 107, o
= 1 -~
& 1y 108 = 1t
o { 3.7 - @ F
ik #° g s z! 3
i : St iew el £
@ -" T 10 -
1 1

& 00 ta0 200 a0
i 08

Red Laser
105,
s
10,
EW: -
ES F: )
iz - oRg
1!
1
e ot ow? o ot s
APCCyT
Setup Tasks

LI TR iR RN TR T
Alexa Fluor 430

Determines the new target
values for the new bead
lot. Switch bead tubes
when prompted to do so.

() performing Laser Setup

(D) entifying Beads

() hecking Cytometer Performance For Bead Lot
() Determining Target values for Bead Lot

() Generating Resuks

LI R R IR R TR T
Indo 1 [Blug)

@ Click View Report to view the Cytometer Baseline Report (Reset Target Values). Troubleshoot, if necessary.
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BD FACSDiva Software Tasks

Creating a New User Account
© Log in to the software as Administrator or as another account with administrator privileges.

@ Select File > Administration.

¥ Account Administration

Administratar
User Mame: | UserfMame1

Password: | |
Confirm: | | Enter the new user
information in the
Full tame: | | fields provided.
Initials: | |
Access Type Access Privileges
(%) Operatar Windaw Extension

() Administrator Laser Area Scaling
FSiC Area Scaling
Laser Delay

Set appropriate
access privileges
and type.

Account Access

(%) Enabled

: [] Edit Diva Setups
Click Add. add | Delete s
Cuskom Field Mame: | |
Custom Field Default: | |
[ Export... ] [ Import.. . ] [ Save ] [ Cancel

o clik[ == |

Viewing the User Tracking Log

© Log in to the software as Administrator.

7. &BD

User Mame: &, | Administrator b |

Select the Administrator user name.

Password:

@ Select File > User Tracking Log.

© Select File > Exit to close the log.
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